Jump to content
nimaltd

a big problem with studio

Recommended Posts

Hi,

Could you please further explain the problem you're having (eg. is the problem just in the studio, also in the preview or only on the target)? Additionally, could you please attach screenshots so we don't have to manually adjust all the image paths? Fortunately, the new version of the studio will only use relative paths so projects will be fully portable.

Share this post


Link to post
Share on other sites

And is that number equal to the number of files you need to have open at the same time?

It doesn't matter whether you use the same pictures multiple times. It's just the number of simultaneously opened files.

Share this post


Link to post
Share on other sites
29 minutes ago, nimaltd said:

I dont know.   I have 6 image.  And use 12-13 image box.  Some of picture are the same.  

Well if you don't know that then nobody will :D
If you're using 6 files simultaneously and GFILE_MAX_GFILES is set to 7 then that won't be the problem. A couple of screenshots would definitely help if you get the time.
 

27 minutes ago, nimaltd said:

Please support RTL on next version.  This is so important for lot of user. 

I create image for show farsi.

Please use the forum search. It takes you 5 seconds. There's a solution that multiple people are using successfully.

Share this post


Link to post
Share on other sites
7 hours ago, inmarket said:

This doesn't look like a rtl problem. The glyphs are not the same regardless of order. That indicates a problem with the font not its display direction.

no. this is not RTL problem. I want to solve Farsi font by Picture.

Share this post


Link to post
Share on other sites

Well there you have it. The error code tells you what the problem is: GDISP_IMAGE_ERR_NOSUCHFILE

You can easily look up the error codes yourself. We're happy to help wherever we can but please don't expect us to take over your work. You could save yourself a lot of time too.

Please don't hesitate to ask if you have any other questions.

Share this post


Link to post
Share on other sites

If it's the same image you don't have to open it twice. You can open it once and assign it to multiple different imagebox widgets.

Other than that the error you're getting indicates that the file was not found in the file system.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...